html5-en-internet-explorer

Habilitar HTML5 en Internet Explorer

HTML5 establece varios nuevos atributos y elementos para navegadores modernos, si ya armó su web en HTML5 se dará cuenta que no es soportado por Internet Explorer 8 o inferior ya que no los soportan, por esta razón hay un excelente script que se encarga de interpretar estos nuevos atributos y elementos de HTML5, con esto vamos a habilitar html5 en Internet explorer.

¿Cómo usar este script?, Por medio de los comentarios condicionales de Internet explorer para que solo sea cargado en las versiones inferiores a internet explorer 9 (El código se debe insertar entre las etiquetas <head></head>).

[html]
<!–[if lt IE 9]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]–>
[/html]

Tags:

No comments yet.

Deja un comentario